Twitter para iPhone y iPad pronto dejarán de ofrecer soporte para dispositivos con iOS 9, según las notas de la versión para la actualización de la aplicación de hoy. A partir de la próxima versión de Twitter para iOS, los usuarios necesitarán ejecutar iOS 10 o superior para continuar recibiendo actualizaciones de aplicaciones y nuevas características.

iOS 10 ha estado disponible durante casi dos años, por lo que los dispositivos adquiridos recientemente no deberían verse afectados, pero la versión del sistema operativo no admite dispositivos y iPad antiguos. Estos incluyen iPhone 4siPad 2, iPad de tercera generacióniPad mini originaliPod touch de quinta generación.

Los clientes que buscan actualizar a un hardware más nuevo para garantizar actualizaciones continuas deben evitar el iPhone 5, iPhone 5c y el iPad de cuarta generación que fueron eliminados por iOS 11; Twitter continuará lanzando actualizaciones de la aplicación para estos dispositivos, pero las aplicaciones que requieren iOS 11 y pronto iOS 12 no funcionarán en estos productos.